Actualización de software del foro - próximo martes 14/02

Lobo Solitario y todo lo relacionado con Magnamund tiene cabida aquí. Desde las heladas tierras de Kalte hasta las ardientes arenas de Vassagonia. Desde las Tierras Oscuras hasta el Daziarn.
Avatar de Usuario
Alarion
Iniciado
Mensajes: 272
Registrado: 30-Ene-2006, 17:12

Actualización de software del foro - próximo martes 14/02

Mensaje por Alarion » 08-Feb-2017, 11:30

El próximo Martes, 14 de Febrero, se actualizará la versión del software (phpBB) que gestiona el foro. Si detectáis algún problema tras la actualización poneros en contacto con el administrador del foro.

Avatar de Usuario
Brown
Gran Maestro Supremo del Kai
Mensajes: 5337
Registrado: 10-Mar-2005, 13:42
Ubicación: Logroño
Contactar:

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por Brown » 08-Feb-2017, 17:05

Gracias, Alarion. Seguro que todo marcha de maravilla.

Avatar de Usuario
g0a1
Novicio
Mensajes: 43
Registrado: 11-May-2005, 3:33
Ubicación: Valencia

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por g0a1 » 09-Feb-2017, 4:43

¿Sabéis si con la nueva versión dispondrá el foro de feeds RSS?
En teoría deberían estar en esta URL:
feed.php
Pero pone que no están disponibles a pesar de que otros foros phpBB sí que tienen, por ejemplo este:
http://www.phpbb-es.com/foro/feed.php

Avatar de Usuario
Alarion
Iniciado
Mensajes: 272
Registrado: 30-Ene-2006, 17:12

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por Alarion » 14-Feb-2017, 20:06

g0a1 escribió:
09-Feb-2017, 4:43
¿Sabéis si con la nueva versión dispondrá el foro de feeds RSS?
Parece que sí está ahora: feed.php te redirige a app.php/feed, que muestra los mensajes más recientes... No sé si antes estaba o no, nunca lo he utilizado.

Avatar de Usuario
El Analandés
Principal
Mensajes: 1169
Registrado: 20-Ene-2009, 23:11
Ubicación: Madrid
Contactar:

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por El Analandés » 14-Feb-2017, 21:51

Soy el úncv<xczscdvds




¿Soy el único al que le pasa? Parece que os han hackeado el foro y se ve mal

Avatar de Usuario
LS2
Aprendiz
Mensajes: 107
Registrado: 24-Ene-2008, 4:23
Ubicación: Camino Ikaya...

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por LS2 » 15-Feb-2017, 1:11

Se ve mal, es cierto, todo lleno de iconos en la principal, los menús pulsados y desplegados, y más cosas...

Avatar de Usuario
Brown
Gran Maestro Supremo del Kai
Mensajes: 5337
Registrado: 10-Mar-2005, 13:42
Ubicación: Logroño
Contactar:

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por Brown » 15-Feb-2017, 9:42

Esperemos a que Alarion obre su magia y todo vuelva a la normalidad. Un poco de paciencia, chicos. Gracias.

Avatar de Usuario
Dark-kia
Gran Maestro del Kai
Mensajes: 1595
Registrado: 25-Feb-2010, 16:41
Ubicación: Al-Andalus (Córdoba)

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por Dark-kia » 15-Feb-2017, 18:17

A mi también me falla.
Imagen

Avatar de Usuario
g0a1
Novicio
Mensajes: 43
Registrado: 11-May-2005, 3:33
Ubicación: Valencia

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por g0a1 » 17-Feb-2017, 1:02

Alarion escribió:
14-Feb-2017, 20:06
g0a1 escribió:
09-Feb-2017, 4:43
¿Sabéis si con la nueva versión dispondrá el foro de feeds RSS?
Parece que sí está ahora: feed.php te redirige a app.php/feed, que muestra los mensajes más recientes... No sé si antes estaba o no, nunca lo he utilizado.
Ahora sí que hay RSS, perfecto! Yo uso los marcadores dinámicos de Firefox y son muy útiles para saber si hay posts nuevos sin tener que entrar en las páginas.

Avatar de Usuario
El Analandés
Principal
Mensajes: 1169
Registrado: 20-Ene-2009, 23:11
Ubicación: Madrid
Contactar:

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por El Analandés » 18-Feb-2017, 12:03

El foro sigue estropeado, aunque si entro con el móvil se ve bien

Avatar de Usuario
LS2
Aprendiz
Mensajes: 107
Registrado: 24-Ene-2008, 4:23
Ubicación: Camino Ikaya...

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por LS2 » 18-Feb-2017, 12:11

Con Chrome 56.0.2924.87 (64-bit) se visualiza todo bien por el momento.
Habría que revisar algo del código y meterle alguna cosa para evitar spam.

Avatar de Usuario
Brown
Gran Maestro Supremo del Kai
Mensajes: 5337
Registrado: 10-Mar-2005, 13:42
Ubicación: Logroño
Contactar:

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por Brown » 18-Feb-2017, 13:46

Pues yo me temo que tengo esa misma versión de Chrome y lo veo como el culo...
Por otra parte, he modificado el módulo de prevención de SPAM en la admisión de nuevos usuarios y he hecho limpiza tanto de usuarios como de mensajes en el foro. Creo que todo está de nuevo como debería.
A ver si Alarion puede hacer algo para los que vemos todo de mala manera. Mientras tanto, con Firefox todo funciona correctamente.

Avatar de Usuario
Visnu
Novicio
Mensajes: 25
Registrado: 02-Feb-2017, 19:42

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por Visnu » 18-Feb-2017, 15:18

Yo Chrome lo quite como navegador. Daba problemas como este en muchas webs.

Avatar de Usuario
El Analandés
Principal
Mensajes: 1169
Registrado: 20-Ene-2009, 23:11
Ubicación: Madrid
Contactar:

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por El Analandés » 18-Feb-2017, 16:31

Lo sienot mucho tengo Firefox 51.01, la última versión y me sigue igual.

Tengo Pale Moon version: 27.1.0 (32-bit) y también el mismo problema.

Avatar de Usuario
g0a1
Novicio
Mensajes: 43
Registrado: 11-May-2005, 3:33
Ubicación: Valencia

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por g0a1 » 18-Feb-2017, 22:19

El Analandés escribió:
18-Feb-2017, 16:31
Lo sienot mucho tengo Firefox 51.01, la última versión y me sigue igual.

Tengo Pale Moon version: 27.1.0 (32-bit) y también el mismo problema.
No sabía que aún hubiera problemas, pensaba que solo fue ese día. No he conseguido ver los fallos con ningún navegador.
Analandés, hasta que lo arreglen si quieres probar más navegadores en portableapps.com están el Iron, Maxthon y Opera en versión portable.
Y también puedes probar Slimjet o Cyberfox (que también tienen versión portable en sus webs oficiales).
Espero que tengas suerte con alguno!

tonib
Aprendiz
Mensajes: 81
Registrado: 08-Ene-2017, 12:02

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por tonib » 19-Feb-2017, 0:43

LS2 escribió:
15-Feb-2017, 1:11
Se ve mal, es cierto, todo lleno de iconos en la principal, los menús pulsados y desplegados, y más cosas...
Por si a alguien le sirve algo: A mi me pasaba esto mismo. Pulsando Ctrl + F5 se recarga toda (TODA) la pagina, al menos en Firefox y Chrome, ignorando lo que tenga el navegador en la cache. Tras eso se me arregló. Ojocuidao que no es lo mismo que pulsar F5, este te mantiene la cache.

Si usáis un navegador móvil, probad a borrar el historial de navegación, que también se carga la caché.

Saludos

PS: La cache es la "cosa" del navegador que guarda archivos (imagenes, paginas, y otras cosas), para no tener que recargarlas cada vez que visitas una pagina.

Avatar de Usuario
El Analandés
Principal
Mensajes: 1169
Registrado: 20-Ene-2009, 23:11
Ubicación: Madrid
Contactar:

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por El Analandés » 19-Feb-2017, 11:41

Muchísimas gracias, todo arreglado ahora. :)

Avatar de Usuario
Brown
Gran Maestro Supremo del Kai
Mensajes: 5337
Registrado: 10-Mar-2005, 13:42
Ubicación: Logroño
Contactar:

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por Brown » 19-Feb-2017, 12:14

:smt038 :smt038 :smt038
"Tanto" conocimiento de informática a veces :smt024 y obvio lo más sencillo y que le digo mil veces a todo el mundo. Madre mía... Para pegarme un tiro. ¡GRACIAS!

Avatar de Usuario
LS2
Aprendiz
Mensajes: 107
Registrado: 24-Ene-2008, 4:23
Ubicación: Camino Ikaya...

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por LS2 » 20-Feb-2017, 0:20

Por cierto, que a mí me sale siempre como que tengo 1 mensaje privado, pero no tengo realmente ninguno sin leer. Eso sí, me sale 1 mensaje con un símbolo de "warning" ( ! ), y no se quita:

Imagen

No sé qué quiere decir, y la cosa es que siempre me sale como que tengo 1 mensaje privado sin leer. Quizá haya que tocar algo en base de datos...

Avatar de Usuario
Dark-kia
Gran Maestro del Kai
Mensajes: 1595
Registrado: 25-Feb-2010, 16:41
Ubicación: Al-Andalus (Córdoba)

Re: Actualización de software del foro - próximo martes 14/02

Mensaje por Dark-kia » 20-Feb-2017, 14:11

Por si a alguien le sirve algo: A mi me pasaba esto mismo. Pulsando Ctrl + F5 se recarga toda (TODA) la pagina, al menos en Firefox y Chrome, ignorando lo que tenga el navegador en la cache. Tras eso se me arregló. Ojocuidao que no es lo mismo que pulsar F5, este te mantiene la cache.
Gracias Tonib, de lujo ahora. :smt038
LS2 escribió:
20-Feb-2017, 0:20
Por cierto, que a mí me sale siempre como que tengo 1 mensaje privado, pero no tengo realmente ninguno sin leer. Eso sí, me sale 1 mensaje con un símbolo de "warning" ( ! ), y no se quita:

Imagen

No sé qué quiere decir, y la cosa es que siempre me sale como que tengo 1 mensaje privado sin leer. Quizá haya que tocar algo en base de datos...
Yo tenía igual, pero era una notificación de 'nuevo mensaje' en el foro. Al final se me ha quitado. Comprueba bien a ver si era lo mismo.
Imagen

Responder