Página 1 de 2

Actualización de software del foro - próximo martes 14/02

Publicado: 08-Feb-2017, 11:30
por Alarion
El próximo Martes, 14 de Febrero, se actualizará la versión del software (phpBB) que gestiona el foro. Si detectáis algún problema tras la actualización poneros en contacto con el administrador del foro.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 08-Feb-2017, 17:05
por Brown
Gracias, Alarion. Seguro que todo marcha de maravilla.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 09-Feb-2017, 4:43
por g0a1
¿Sabéis si con la nueva versión dispondrá el foro de feeds RSS?
En teoría deberían estar en esta URL:
feed.php
Pero pone que no están disponibles a pesar de que otros foros phpBB sí que tienen, por ejemplo este:
http://www.phpbb-es.com/foro/feed.php

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 14-Feb-2017, 20:06
por Alarion
g0a1 escribió:
09-Feb-2017, 4:43
¿Sabéis si con la nueva versión dispondrá el foro de feeds RSS?
Parece que sí está ahora: feed.php te redirige a app.php/feed, que muestra los mensajes más recientes... No sé si antes estaba o no, nunca lo he utilizado.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 14-Feb-2017, 21:51
por El Analandés
Soy el úncv<xczscdvds




¿Soy el único al que le pasa? Parece que os han hackeado el foro y se ve mal

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 15-Feb-2017, 1:11
por LS2
Se ve mal, es cierto, todo lleno de iconos en la principal, los menús pulsados y desplegados, y más cosas...

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 15-Feb-2017, 9:42
por Brown
Esperemos a que Alarion obre su magia y todo vuelva a la normalidad. Un poco de paciencia, chicos. Gracias.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 15-Feb-2017, 18:17
por Dark-kia
A mi también me falla.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 17-Feb-2017, 1:02
por g0a1
Alarion escribió:
14-Feb-2017, 20:06
g0a1 escribió:
09-Feb-2017, 4:43
¿Sabéis si con la nueva versión dispondrá el foro de feeds RSS?
Parece que sí está ahora: feed.php te redirige a app.php/feed, que muestra los mensajes más recientes... No sé si antes estaba o no, nunca lo he utilizado.
Ahora sí que hay RSS, perfecto! Yo uso los marcadores dinámicos de Firefox y son muy útiles para saber si hay posts nuevos sin tener que entrar en las páginas.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 18-Feb-2017, 12:03
por El Analandés
El foro sigue estropeado, aunque si entro con el móvil se ve bien

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 18-Feb-2017, 12:11
por LS2
Con Chrome 56.0.2924.87 (64-bit) se visualiza todo bien por el momento.
Habría que revisar algo del código y meterle alguna cosa para evitar spam.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 18-Feb-2017, 13:46
por Brown
Pues yo me temo que tengo esa misma versión de Chrome y lo veo como el culo...
Por otra parte, he modificado el módulo de prevención de SPAM en la admisión de nuevos usuarios y he hecho limpiza tanto de usuarios como de mensajes en el foro. Creo que todo está de nuevo como debería.
A ver si Alarion puede hacer algo para los que vemos todo de mala manera. Mientras tanto, con Firefox todo funciona correctamente.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 18-Feb-2017, 15:18
por Visnu
Yo Chrome lo quite como navegador. Daba problemas como este en muchas webs.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 18-Feb-2017, 16:31
por El Analandés
Lo sienot mucho tengo Firefox 51.01, la última versión y me sigue igual.

Tengo Pale Moon version: 27.1.0 (32-bit) y también el mismo problema.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 18-Feb-2017, 22:19
por g0a1
El Analandés escribió:
18-Feb-2017, 16:31
Lo sienot mucho tengo Firefox 51.01, la última versión y me sigue igual.

Tengo Pale Moon version: 27.1.0 (32-bit) y también el mismo problema.
No sabía que aún hubiera problemas, pensaba que solo fue ese día. No he conseguido ver los fallos con ningún navegador.
Analandés, hasta que lo arreglen si quieres probar más navegadores en portableapps.com están el Iron, Maxthon y Opera en versión portable.
Y también puedes probar Slimjet o Cyberfox (que también tienen versión portable en sus webs oficiales).
Espero que tengas suerte con alguno!

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 19-Feb-2017, 0:43
por tonib
LS2 escribió:
15-Feb-2017, 1:11
Se ve mal, es cierto, todo lleno de iconos en la principal, los menús pulsados y desplegados, y más cosas...
Por si a alguien le sirve algo: A mi me pasaba esto mismo. Pulsando Ctrl + F5 se recarga toda (TODA) la pagina, al menos en Firefox y Chrome, ignorando lo que tenga el navegador en la cache. Tras eso se me arregló. Ojocuidao que no es lo mismo que pulsar F5, este te mantiene la cache.

Si usáis un navegador móvil, probad a borrar el historial de navegación, que también se carga la caché.

Saludos

PS: La cache es la "cosa" del navegador que guarda archivos (imagenes, paginas, y otras cosas), para no tener que recargarlas cada vez que visitas una pagina.

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 19-Feb-2017, 11:41
por El Analandés
Muchísimas gracias, todo arreglado ahora. :)

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 19-Feb-2017, 12:14
por Brown
:smt038 :smt038 :smt038
"Tanto" conocimiento de informática a veces :smt024 y obvio lo más sencillo y que le digo mil veces a todo el mundo. Madre mía... Para pegarme un tiro. ¡GRACIAS!

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 20-Feb-2017, 0:20
por LS2
Por cierto, que a mí me sale siempre como que tengo 1 mensaje privado, pero no tengo realmente ninguno sin leer. Eso sí, me sale 1 mensaje con un símbolo de "warning" ( ! ), y no se quita:

Imagen

No sé qué quiere decir, y la cosa es que siempre me sale como que tengo 1 mensaje privado sin leer. Quizá haya que tocar algo en base de datos...

Re: Actualización de software del foro - próximo martes 14/02

Publicado: 20-Feb-2017, 14:11
por Dark-kia
Por si a alguien le sirve algo: A mi me pasaba esto mismo. Pulsando Ctrl + F5 se recarga toda (TODA) la pagina, al menos en Firefox y Chrome, ignorando lo que tenga el navegador en la cache. Tras eso se me arregló. Ojocuidao que no es lo mismo que pulsar F5, este te mantiene la cache.
Gracias Tonib, de lujo ahora. :smt038
LS2 escribió:
20-Feb-2017, 0:20
Por cierto, que a mí me sale siempre como que tengo 1 mensaje privado, pero no tengo realmente ninguno sin leer. Eso sí, me sale 1 mensaje con un símbolo de "warning" ( ! ), y no se quita:

Imagen

No sé qué quiere decir, y la cosa es que siempre me sale como que tengo 1 mensaje privado sin leer. Quizá haya que tocar algo en base de datos...
Yo tenía igual, pero era una notificación de 'nuevo mensaje' en el foro. Al final se me ha quitado. Comprueba bien a ver si era lo mismo.